Gmail больше не поддерживает старые версии Chrome на Windows XP и Vista

| Просмотров 225

Компания Google объявила в своём блоге, что с декабря 2017 года Chrome 53 и более ранние версии будут отображать только упрощённый вариант веб-интерфейса Gmail на основе технологии HTML. На протяжении всего этого времени при каждом визите на почтовую службу Gmail они будут видеть баннер с напоминанием о необходимости установить актуальную версию обозревателя. Уведомления начнут появляться после 8 февраля.

Также стало известно, что Gmail помимо файловых расширений .exe, .msc, и .bat, с 13 февраля будет блокировать также вложения в формате JavaScript (.js). Причиной стала обеспокоенность Google безопасностью пользователей Gmail.

ТЕГИ   


Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *